nix-config/hosts/workstations/woodpecker/default.nix

17 lines
248 B
Nix

{ pkgs, ... }:
{
imports = [
./hardware.nix
];
boot.loader = {
systemd-boot.enable = true;
efi.canTouchEfiVariables = true;
};
networking.hostName = "woodpecker";
environment.systemPackages = with pkgs; [
mesa
];
}