aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-18 11:25:39 -0500
committertdback <tyler@tdback.net>2025-01-18 11:25:39 -0500
commitd24a1993ee0cb597452d56594cf5cddc20c9b610 (patch)
treea419b687fe1733c278072fcd4c2c7518cc93c27a /flake.nix
parent36856800c78bb200f2194280a59fa18e849c873a (diff)
feat: add matrix service. have thor server handle delegation requests
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 6a6cef8..7b70860 100644
--- a/flake.nix
+++ b/flake.nix
@@ -97,7 +97,10 @@
}
{
type = "services";
- modules = [ "ssh" ];
+ modules = [
+ "matrix"
+ "ssh"
+ ];
}
])
(mkSystem "odin" "x86_64-linux" inputs.nixpkgs [
@@ -174,7 +177,6 @@
type = "services";
modules = [
"fediverse"
- "proxy"
"ssh"
"web"
];