aboutsummaryrefslogtreecommitdiff
path: root/hosts/heimdall/default.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
committertdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
commit88017f5a874478dd82f306a5df88c38a8d06fcb6 (patch)
tree8806c58c4f21bb6a56d8530df8a93b256d44b4f3 /hosts/heimdall/default.nix
parent01d012473d4311d4f4e5a0831d912bc4b8c61639 (diff)
fix: format flake with `nixfmt-rfc-style`
Diffstat (limited to 'hosts/heimdall/default.nix')
-rw-r--r--hosts/heimdall/default.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/hosts/heimdall/default.nix b/hosts/heimdall/default.nix
index 7aed928..38b523a 100644
--- a/hosts/heimdall/default.nix
+++ b/hosts/heimdall/default.nix
@@ -20,10 +20,10 @@
defaultGateway.address = "10.44.0.1";
interfaces.eno1 = {
useDHCP = false;
- ipv4.addresses = [{
+ ipv4.addresses = lib.singleton {
address = "10.44.4.100";
prefixLength = 16;
- }];
+ };
};
};
@@ -36,7 +36,10 @@
programs.motd = {
enable = true;
- networkInterfaces = lib.lists.singleton "eno1";
- servicesToCheck = [ "searx" "unbound" ];
+ networkInterfaces = [ "eno1" ];
+ servicesToCheck = [
+ "searx"
+ "unbound"
+ ];
};
}