aboutsummaryrefslogtreecommitdiff
path: root/modules/profiles/upgrade/default.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
committertdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
commit88017f5a874478dd82f306a5df88c38a8d06fcb6 (patch)
tree8806c58c4f21bb6a56d8530df8a93b256d44b4f3 /modules/profiles/upgrade/default.nix
parent01d012473d4311d4f4e5a0831d912bc4b8c61639 (diff)
fix: format flake with `nixfmt-rfc-style`
Diffstat (limited to 'modules/profiles/upgrade/default.nix')
-rw-r--r--modules/profiles/upgrade/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/profiles/upgrade/default.nix b/modules/profiles/upgrade/default.nix
index 32c49a8..80fd3e3 100644
--- a/modules/profiles/upgrade/default.nix
+++ b/modules/profiles/upgrade/default.nix
@@ -17,7 +17,8 @@
let
hostname = config.networking.hostName;
dependencies = [ "network-online.target" ];
- in {
+ in
+ {
wantedBy = [ "multi-user.target" ];
wants = dependencies;
after = dependencies;