aboutsummaryrefslogtreecommitdiff
path: root/modules/profiles/wireshark/default.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
committertdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
commit88017f5a874478dd82f306a5df88c38a8d06fcb6 (patch)
tree8806c58c4f21bb6a56d8530df8a93b256d44b4f3 /modules/profiles/wireshark/default.nix
parent01d012473d4311d4f4e5a0831d912bc4b8c61639 (diff)
fix: format flake with `nixfmt-rfc-style`
Diffstat (limited to 'modules/profiles/wireshark/default.nix')
-rw-r--r--modules/profiles/wireshark/default.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/modules/profiles/wireshark/default.nix b/modules/profiles/wireshark/default.nix
index ab741ff..6b3dd3d 100644
--- a/modules/profiles/wireshark/default.nix
+++ b/modules/profiles/wireshark/default.nix
@@ -7,6 +7,9 @@
# Add any users in the 'wheel' group to the 'wireshark' group.
users.groups.wireshark.members =
- with builtins; let users = config.users.users; in
- filter (u: elem "wheel" users.${u}.extraGroups) (attrNames users);
+ with builtins;
+ let
+ users = config.users.users;
+ in
+ filter (u: elem "wheel" users.${u}.extraGroups) (attrNames users);
}