aboutsummaryrefslogtreecommitdiff
path: root/users/tdback/default.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
committertdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
commit88017f5a874478dd82f306a5df88c38a8d06fcb6 (patch)
tree8806c58c4f21bb6a56d8530df8a93b256d44b4f3 /users/tdback/default.nix
parent01d012473d4311d4f4e5a0831d912bc4b8c61639 (diff)
fix: format flake with `nixfmt-rfc-style`
Diffstat (limited to 'users/tdback/default.nix')
-rw-r--r--users/tdback/default.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/users/tdback/default.nix b/users/tdback/default.nix
index 8457428..b6dd00c 100644
--- a/users/tdback/default.nix
+++ b/users/tdback/default.nix
@@ -1,4 +1,10 @@
-{ config, lib, pkgs, headless ? true, ... }:
+{
+ config,
+ lib,
+ pkgs,
+ headless ? true,
+ ...
+}:
{
# Hacky way to import our desktop modules if we aren't a headless system.
imports = (lib.optional (!headless) ./desktop.nix) ++ [