aboutsummaryrefslogtreecommitdiff
path: root/users/tdback/modules/shell/default.nix
diff options
context:
space:
mode:
authortdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
committertdback <tyler@tdback.net>2025-01-16 19:57:13 -0500
commit88017f5a874478dd82f306a5df88c38a8d06fcb6 (patch)
tree8806c58c4f21bb6a56d8530df8a93b256d44b4f3 /users/tdback/modules/shell/default.nix
parent01d012473d4311d4f4e5a0831d912bc4b8c61639 (diff)
fix: format flake with `nixfmt-rfc-style`
Diffstat (limited to 'users/tdback/modules/shell/default.nix')
-rw-r--r--users/tdback/modules/shell/default.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/users/tdback/modules/shell/default.nix b/users/tdback/modules/shell/default.nix
index 1150cf3..3237cda 100644
--- a/users/tdback/modules/shell/default.nix
+++ b/users/tdback/modules/shell/default.nix
@@ -10,7 +10,10 @@
bash = {
enable = true;
historyFile = "~/.bash_history";
- historyControl = [ "ignoredups" "ignorespace" ];
+ historyControl = [
+ "ignoredups"
+ "ignorespace"
+ ];
shellOptions = [ "histappend" ];
initExtra = ''
PS1="