aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 6a6cef8..7b70860 100644
--- a/flake.nix
+++ b/flake.nix
@@ -97,7 +97,10 @@
}
{
type = "services";
- modules = [ "ssh" ];
+ modules = [
+ "matrix"
+ "ssh"
+ ];
}
])
(mkSystem "odin" "x86_64-linux" inputs.nixpkgs [
@@ -174,7 +177,6 @@
type = "services";
modules = [
"fediverse"
- "proxy"
"ssh"
"web"
];