aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index bcef212..249ae74 100644
--- a/flake.nix
+++ b/flake.nix
@@ -10,6 +10,10 @@
url = "github:ryantm/agenix";
inputs.nixpkgs.follows = "nixpkgs";
};
+ nixos-cosmic = {
+ url = "github:lilyinstarlight/nixos-cosmic";
+ inputs.nixpkgs.follows = "nixpkgs";
+ };
};
outputs = { ... } @ inputs: let
@@ -20,7 +24,7 @@
(mkSystem "woodpecker" inputs.nixpkgs [
{
type = "profiles";
- modules = [ "common" "fstrim" "libvirtd" "nvidia" "pipewire" "security" "steam" "wireshark" "x11" ];
+ modules = [ "common" "cosmic" "fstrim" "libvirtd" "nvidia" "pipewire" "security" "steam" "wireshark" ];
}
])
(mkSystem "sparrow" inputs.nixpkgs [